Bug 1754 - grub2 was updated to fix 30_os-prober [UPDATE REQUEST]
: grub2 was updated to fix 30_os-prober [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-06 14:32 MSK by Alexander Burmashev
Modified: 2013-03-07 01:42 MSK (History)
2 users (show)

See Also:
RPM Package: grub2
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-03-06 14:32:25 MSK
grub2 was updated to fix 30_os-prober
Comment 1 Alexander Burmashev 2013-03-06 14:34:29 MSK
Advisory:
30_os-prober in grub2 was  updated to get linux classes

Buildlists:
https://abf.rosalinux.ru/build_lists/1014265
https://abf.rosalinux.ru/build_lists/1014266
Comment 2 Vladimir Potapov 2013-03-06 16:09:25 MSK
grub2-2.00-17-rosa2012.1
*************** Advisory ******************
30_os-prober in grub2 was  updated to get linux classes
*******************************************
QA Verfifed
Comment 3 Vladimir Testov 2013-03-06 19:32:26 MSK
*** Bug 1758 has been marked as a duplicate of this bug. ***