Bug 1747 - Warzone 2100 3.1.0 is required to play online.
: Warzone 2100 3.1.0 is required to play online.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-04 09:21 MSK by Zombie Ryushu
Modified: 2013-03-12 15:38 MSK (History)
1 user (show)

See Also:
RPM Package: warzone2100
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-03-04 09:21:44 MSK
Warzone 2100 3.1.0 is now required for online play as nobody supports 2.3.9 due to it's security holes and bugs that allow for games to crash.
Comment 1 Denis Silakov 2013-03-12 15:38:04 MSK
Version 3.1.0 has been backported from Desktop Fresh.