Bug 1746 - Alien Arena 7.65 for Linux [Package update request]
: Alien Arena 7.65 for Linux [Package update request]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: Package update request
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-04 09:17 MSK by Zombie Ryushu
Modified: 2013-03-28 12:15 MSK (History)
2 users (show)

See Also:
RPM Package: alienarena [Package update request]
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-03-04 09:17:36 MSK
The current version of Open Arena for Linux is 7.65, it provides major performance increases in bsp rendering.
Comment 1 symbianflo 2013-03-27 20:07:32 MSK
Excuse me , but what is this bug fix request about ?
Can you describe the bug? How to reproduce ? 
I don't really get it, how could be "CONFIRMED"  if it does said nothing about it ?
Comment 2 Zombie Ryushu 2013-03-27 20:13:38 MSK
It's a backport request for the latest Alien Arena. Like Wawrzone 2100, because of changes in game protocol and assets, all users must run the same version of the game for Multiplayer support.
Comment 3 symbianflo 2013-03-27 20:20:10 MSK
Ah I see it wasn't difficult , see? "Package update request"
should do , now even the dumbs like me understand.
Comment 4 symbianflo 2013-03-28 02:07:08 MSK
please update your Marathon box.
Comment 5 Zombie Ryushu 2013-03-28 07:36:45 MSK
I added Marathon because Marathon is affected.
Comment 6 Denis Silakov 2013-03-28 12:15:08 MSK
The updated package has been built, thanks to symbianflo.