Bug 174 - ROSA Control Center icon not properly shown in the panel
: ROSA Control Center icon not properly shown in the panel
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: High major
: 2012 Marathon RP1
Assigned To: Denis Koryavov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 20:07 MSD by rugyada
Modified: 2013-09-21 16:41 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
missing icon (46.83 KB, image/png)
2012-04-30 20:33 MSD, rugyada
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rugyada 2012-04-30 20:07:41 MSD
Description of problem:

When I try to add ROSA Control Center icon in ROSA panel I have a strange icon, like a cogwheel.


Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:
1.
2.
3.
Comment 1 rugyada 2012-04-30 20:33:43 MSD
Created attachment 95 [details]
missing icon
Comment 2 Denis Silakov 2012-05-29 12:59:46 MSD
The icon seems to be as expected in the released distribution, do you still see this problem?
Comment 3 rugyada 2012-05-29 15:42:52 MSD
(In reply to comment #2)
> The icon seems to be as expected in the released distribution, do you still
> see this problem?

Yes :(
Comment 4 Alexander Burmashev 2012-08-03 16:09:41 MSD
This really seem to be not a bug, but an intended icon for the Rosa Control Center.
Comment 5 rugyada 2012-08-03 20:21:37 MSD
(In reply to comment #4)
> This really seem to be not a bug, but an intended icon for the Rosa Control
> Center.

So the Rosa Control Center icon is expected to be that ugly grey cogwheel?

In mandriva there was the well known drakconf-icon; in ROSA simplewelcome is a nice green icon. Please see screenshot, when drag 'n drop it don't keep its look :)
Comment 6 Denis Silakov 2013-09-21 16:41:12 MSD
I'm afraid we are not going to fix any cosmetic issues for Marathon.