Bug 1721 - Please build or place to non-free 4K Video Downloader
: Please build or place to non-free 4K Video Downloader
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-22 09:31 MSK by FirstLevel
Modified: 2013-02-28 17:56 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-22 09:31:02 MSK
Description of problem:
Please build or place to non-free 4K Video Downloader
http://www.4kdownload.com/products/product-videodownloader

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2013-02-22 13:29:42 MSK
Analogue CLI program: youtube-dl
It have many options...
===========
[root@mindlife pastordi]# youtube-dl http://youtu.be/HkY_BksDUxo
[youtube] Setting language
[youtube] HkY_BksDUxo: Downloading video webpage
[youtube] HkY_BksDUxo: Downloading video info webpage
[youtube] HkY_BksDUxo: Extracting video information
[download] Destination: HkY_BksDUxo.flv
[download] 100.0% of 8.80M at   57.58k/s ETA 00:00
[root@mindlife pastordi]#

===========

This program in Contrib.
Comment 2 symbianflo 2013-02-25 02:06:35 MSK
I have on MRB clipgrab meaning:http://clipgrab.de
here my project:
https://abf.rosalinux.ru/symbianflo/clipgrab
(written in qt4/c++ ), I can push it in contrib if needed.
Also gmediafinder ( from contrib) can play/download /convert/extract videos.
And not only from youtube...
Comment 3 FirstLevel 2013-02-25 09:29:16 MSK
(In reply to comment #2)
> I have on MRB clipgrab meaning:http://clipgrab.de
> here my project:
> https://abf.rosalinux.ru/symbianflo/clipgrab
> (written in qt4/c++ ), I can push it in contrib if needed.
> Also gmediafinder ( from contrib) can play/download /convert/extract videos.
> And not only from youtube...

Thanks
Comment 4 FirstLevel 2013-02-25 09:32:29 MSK
(In reply to comment #2)
> I have on MRB clipgrab meaning:http://clipgrab.de
> here my project:
> https://abf.rosalinux.ru/symbianflo/clipgrab
> (written in qt4/c++ ), I can push it in contrib if needed.
> Also gmediafinder ( from contrib) can play/download /convert/extract videos.
> And not only from youtube...

Could You please inform when You'll push it?
Comment 5 symbianflo 2013-02-25 15:34:39 MSK
Sure , for now I have to wait >= 50 minutes in pending on abf , I'll pass, but when abf will get it's spark back ,  I'll push it .
Comment 6 symbianflo 2013-02-25 16:07:00 MSK
(In reply to comment #5)
> Sure , for now I have to wait >= 50 minutes in pending on abf , I'll pass,
> but when abf will get it's spark back ,  I'll push it .

For fresh x86_64 :
http://abf.rosalinux.ru/downloads/import_personal/container/965709/x86_64/main/release/

For fresh ix86:
http://abf.rosalinux.ru/downloads/import_personal/container/965708/i586/main/release/

( then I'll ask somebody with credentials to republish it from 
import_personal/main to import/contrib)
Comment 7 symbianflo 2013-02-25 16:23:38 MSK
(In reply to comment #6)
> (In reply to comment #5)
> > Sure , for now I have to wait >= 50 minutes in pending on abf , I'll pass,
> > but when abf will get it's spark back ,  I'll push it .
> 
> For fresh x86_64 :
> http://abf.rosalinux.ru/downloads/import_personal/container/965709/x86_64/
> main/release/
> 
> For fresh ix86:
> http://abf.rosalinux.ru/downloads/import_personal/container/965708/i586/main/
> release/
> 
> ( then I'll ask somebody with credentials to republish it from 
> import_personal/main to import/contrib)

If needed for LTS I've pushed the 2012lts branch also in the git , but I won't build it, or maintain it  for LTS, for obvious reasons.
Comment 8 Denis Silakov 2013-02-28 17:56:27 MSK
I've built clipgrab to 2012.1 contrib, should be available on mirrors during the day. The program seems to be really exciting, I don't think we need a closed-source 4K downloader once we have open clipgrab and other alternatives.