Bug 1715 - [UPDATE REQUEST] firefox 17.0.2esr -> 17.0.3esr
: [UPDATE REQUEST] firefox 17.0.2esr -> 17.0.3esr
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-21 15:18 MSK by Arkady L. Shane
Modified: 2013-06-21 12:17 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-02-21 15:18:20 MSK
Advisory:

Update to new 17.0.3 (esr).

Buildlists:
firefox
=======
https://abf.rosalinux.ru/build_lists/958797
https://abf.rosalinux.ru/build_lists/958798

firefox-l10n
============
https://abf.rosalinux.ru/build_lists/962115
https://abf.rosalinux.ru/build_lists/962116
Comment 1 Vladimir Potapov 2013-02-24 19:15:08 MSK
After the upgrade (x64), FireFox does not pass the test WebGL (peacekeeper.futuremark.com)
Comment 2 Vladimir Potapov 2013-02-24 19:55:06 MSK
P.S.
x68 does not pass the test WebGL too.
Comment 3 Denis Silakov 2013-06-21 12:17:56 MSD
Firefox in LTS is currently at 17.0.6 version, it seems that we just forgot to close this bug.