Bug 1709 - Could not install ROSA 2012.1 Fresh in dual-boot with Windows 7
: Could not install ROSA 2012.1 Fresh in dual-boot with Windows 7
Status: RESOLVED DUPLICATE of bug 1940
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-21 10:09 MSK by FirstLevel
Modified: 2013-10-01 14:54 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
12th virtual console (236.35 KB, image/jpeg)
2013-02-21 10:09 MSK, FirstLevel
Details
fdisk -l (1.51 MB, image/jpeg)
2013-02-21 10:09 MSK, FirstLevel
Details
1.JPG (210.67 KB, image/jpeg)
2013-02-25 09:48 MSK, FirstLevel
Details
2.JPG (176.48 KB, image/jpeg)
2013-02-25 09:48 MSK, FirstLevel
Details
3.JPG (170.55 KB, image/jpeg)
2013-02-25 09:48 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-21 10:09:42 MSK
Created attachment 1218 [details]
12th virtual console

Description of problem:
I have computer with Windows 7 64bit installed and tried to install ROSA 2012.1 Fresh as second system.
An installation is ended with errror
"Не удается установить grub 2"
If I reboot computer I see 
"Error 15" instead of grub.
I have attached information from 12th virtual console at the end of installation and output of fdisk -l


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-02-21 10:09:56 MSK
Created attachment 1219 [details]
fdisk -l
Comment 2 Alexander Burmashev 2013-02-21 11:04:34 MSK
try installation from the live mode.
1) Boot in live
2) start draklive-install from konsole
3) When you see grub error copy and save installer output from konsole
4) Attach it here
Comment 3 FirstLevel 2013-02-25 09:48:15 MSK
(In reply to comment #2)
> try installation from the live mode.
> 1) Boot in live
> 2) start draklive-install from konsole
> 3) When you see grub error copy and save installer output from konsole
> 4) Attach it here
After booting to live mode and executing  draklive-install
 the booting process begins and some strings are appeared 10 times:
Error: Невозможно создавать пересекающиеся разделы. 

After execution installation steps by : http://wiki.rosalab.ru/ru/index.php/%D0%A3%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_ROSA_Desktop#.D0.97.D0.B0.D0.BC.D0.B5.D1.87.D0.B0.D0.BD.D0.B8.D0.B5_.D0.BF.D0.BE_.D1.80.D0.B0.D0.B7.D0.B4.D0.B5.D0.BB.D0.B0.D0.BC_NTFS
 the installation begins. 
Last messages in konsole is attached in 1.JPG
Then tvo varianns are available :
1. Scrren is turned off and it is all. See 2.JPG. If I open first virtual console I see 3.JPG. 
2. Computer is turned off
Comment 4 FirstLevel 2013-02-25 09:48:29 MSK
Created attachment 1226 [details]
1.JPG
Comment 5 FirstLevel 2013-02-25 09:48:42 MSK
Created attachment 1227 [details]
2.JPG
Comment 6 FirstLevel 2013-02-25 09:48:55 MSK
Created attachment 1228 [details]
3.JPG
Comment 7 Alexander Burmashev 2013-02-25 11:24:18 MSK
According to the problems i see the install disk/drive is corrupt.
Installation is never finished.
Comment 8 Denis Silakov 2013-10-01 14:54:52 MSD
Maybe Alexander is right and something is wrong with disks; another possibility is that this failure has the same reason as in bug #1940.

*** This bug has been marked as a duplicate of bug 1940 ***