Bug 1704 - blender was updated to 2.65a [UPDATE REQUEST]
: blender was updated to 2.65a [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-20 13:23 MSK by Alexander Burmashev
Modified: 2013-02-21 18:09 MSK (History)
1 user (show)

See Also:
RPM Package: blender
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-02-20 13:23:19 MSK
blender was updated to 2.65a
Comment 1 Alexander Burmashev 2013-02-20 13:23:42 MSK
Advisory:
blender was updated to 2.65a, latest upstream version
Buildlists:
https://abf.rosalinux.ru/build_lists/962424
https://abf.rosalinux.ru/build_lists/962423
Comment 2 Vladimir Potapov 2013-02-20 16:55:10 MSK
Следующие пакеты невозможно выбрать:

- blender-2.65a-1-rosa2012.1.x86_64 (из-за неудовлетворённости libpython3.3m.so.1.0()(64bit))
Comment 3 Alexander Burmashev 2013-02-20 16:56:04 MSK
There is a chance that you are using a mirror, that is not updated yet.
Can you please provide "urpmq --provide python3" output ?
Comment 4 Vladimir Potapov 2013-02-20 17:13:43 MSK
(In reply to comment #3)
> There is a chance that you are using a mirror, that is not updated yet.
> Can you please provide "urpmq --provide python3" output ?

too many lines output....
Comment 5 Alexander Burmashev 2013-02-20 17:15:47 MSK
ok, in such case "urpmi python3 --test"
Comment 6 Vladimir Potapov 2013-02-20 17:23:19 MSK
Пакет python3-3.2.3-6-rosa2012.1.x86_64 уже установлен
Comment 7 Alexander Burmashev 2013-02-20 17:24:47 MSK
seems that there is no fresh python3 in your mirror yet, let's check it a bit later. Maybe tomorrow in the morning
Comment 8 Vladimir Potapov 2013-02-21 14:30:28 MSK
# urpmi blender
Пакет blender-2.65a-1-rosa2012.1.x86_64 уже установлен
[root@Fresh64 keleg]# blender --version
Blender 2.65 (sub 0)
***
On the splash screen, version 2.65 too...
Comment 9 Alexander Burmashev 2013-02-21 14:31:28 MSK
in such case you already installed it somehow )
Comment 10 Vladimir Potapov 2013-02-21 14:40:40 MSK
"2.65" and not "2.65a"
Comment 11 Alexander Burmashev 2013-02-21 14:55:12 MSK
It is ok, "a" is a minor tag, the version it still 2.65, and it's not displayed.
Comment 12 Vladimir Potapov 2013-02-21 18:04:27 MSK
blender-2.65a-1-rosa2012.1
********************* Advisory ******************
blender was updated to 2.65a
*************************************************
QA Verified