Bug 168 - package lib64alsa-plugins did not installed
: package lib64alsa-plugins did not installed
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 11:59 MSD by Vladimir Potapov
Modified: 2012-07-26 16:37 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
package did not installed (83.53 KB, image/png)
2012-04-30 11:59 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-30 11:59:44 MSD
Created attachment 89 [details]
package did not installed

Description of problem:
Package lib64alsa-plugins did not installed by default


Version-Release number of selected component (if applicable):
Rosa 2012 rc x64, on HDD


How reproducible:
Hardware settings
See Attachment
Comment 1 Aleksandr Kazantcev 2012-04-30 12:21:44 MSD
rpm -qa | grep alsa
Comment 2 Aleksandr Kazantcev 2012-04-30 12:23:38 MSD
It's not needed with PulseAudio.
Comment 3 Vladimir Potapov 2012-04-30 12:53:39 MSD
lib64alsa2-1.0.24.1-7-mdv2011.0.x86_64
libalsa-data-1.0.24.1-7-mdv2011.0.x86_64
alsa-plugins-pulse-config-1.0.24-2-rosa.lts2012.0.x86_64
bluez-alsa-4.93-2-mdv2011.0.x86_64
lib64alsa-oss0-1.0.17-8-mdv2011.0.x86_64
alsa-utils-1.0.24.2-5-mdv2011.0.x86_64
alsa-plugins-doc-1.0.24-2-rosa.lts2012.0.x86_64
lib64alsa-plugins-pulseaudio-1.0.24-2-rosa.lts2012.0.x86_64
lib64alsa-plugins-1.0.24-2-rosa.lts2012.0.x86_64
Comment 4 Aleksandr Kazantcev 2012-04-30 12:55:27 MSD
??? lib64alsa-plugins

You installed it? Or it still everytime?
Comment 5 Vladimir Potapov 2012-04-30 13:00:06 MSD
I send after install  :-(