Bug 1677 - Old version of php-eaccelerator for the currently installed PHP version
: Old version of php-eaccelerator for the currently installed PHP version
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-16 19:24 MSK by Emanuel-Emeric Andrasi
Modified: 2013-02-25 13:32 MSK (History)
2 users (show)

See Also:
RPM Package: php-eaccelerator
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuel-Emeric Andrasi 2013-02-16 19:24:00 MSK
Description of problem:
php-eaccelerator currently available was built against a PHP version 5.3.9 which is not anymore the current php version (5.3.15). When trying to run php scripts I get this message:

[eAccelerator] This build of "eAccelerator" was compiled for PHP version 5.3.9. Rebuild it for your PHP version (5.3.15) or download precompiled binaries.

Version-Release number of selected component (if applicable):
php-eaccelerator-0.9.6.1-9

How reproducible:
try running a php script
Comment 2 Emanuel-Emeric Andrasi 2013-02-16 20:23:35 MSK
Thanks for the prompt response Alex!

It works perfectly now, the bug report can be closed.

Спасибо!