Bug 1670 - Error is copied on ntfs partition .iso files
: Error is copied on ntfs partition .iso files
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-15 21:57 MSK by Yura Yurochko
Modified: 2013-03-01 18:35 MSK (History)
3 users (show)

See Also:
RPM Package: ntfs-3g-2013.1.13-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
This error (186.52 KB, image/png)
2013-02-15 22:46 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yura Yurochko 2013-02-15 21:57:52 MSK
Description of problem:
When copying in an error. Copying from usb to ntfs-partition. Copy files is .iso images.

Version-Release number of selected component (if applicable):
ntfs-3g-2013.1.13-1-rosa2012.1.x86_64


How reproducible:
Copy files to ntfs from usb.


Steps to Reproduce:
1. Input usb
2. Copying .iso image to ntfs-partition
3. See error
Comment 1 Aleksandr Kazantcev 2013-02-15 22:31:32 MSK
What error? Please attach message or screen...
Comment 2 Postnikov Dmitry 2013-02-15 22:44:08 MSK
I understand: To stick recorded an ISO image with dd. Then on the stick trying to copy is not an iso image, and a .iso file?
Comment 3 Postnikov Dmitry 2013-02-15 22:46:08 MSK
Created attachment 1206 [details]
This error

And message from log file:

================
15.02.13 18:33:41	localhost	ntfs-3g[17315]	ntfs_attr_pread error reading '/ROSA.2012.RP1.MARATHON.EE.x86_64.iso' at offset 1147781120: 4096 <> -1: Ошибка ввода/вывода
2. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread_i: Zero run length: Ошибка ввода/вывода
3. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread error reading '/ROSA.2012.RP1.MARATHON.EE.x86_64.iso' at offset 1147731968: 53248 <> 49152: Ошибка ввода/вывода
4. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread_i: Failed to find VCN #1: Ошибка ввода/вывода
5. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread error reading '/ROSA.2012.RP1.MARATHON.EE.x86_64.iso' at offset 1147781120: 4096 <> -1: Ошибка ввода/вывода
6. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread_i: Failed to find VCN #1: Ошибка ввода/вывода
7. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread error reading '/ROSA.2012.RP1.MARATHON.EE.x86_64.iso' at offset 1147781120: 4096 <> -1: Ошибка ввода/вывода
8. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread_i: Failed to find VCN #1: Ошибка ввода/вывода
9. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread error reading '/ROSA.2012.RP1.MARATHON.EE.x86_64.iso' at offset 1147781120: 4096 <> -1: Ошибка ввода/вывода
10. 15.02.13 18:42:24	localhost	ntfs-3g[17315]	ntfs_attr_pread_i: Failed to find VCN #1: Ошибка ввода/вывода
=======================
Comment 4 Yura Yurochko 2013-02-15 22:47:58 MSK
It is error.
https://www.2safe.com/web/283023033560/Error.jpeg
Comment 5 Yura Yurochko 2013-02-15 22:55:02 MSK
Dmitry.
No, on usb many files: photos, films, iso-images and etc.
I simple copy file .iso on ntfs, this is only files.
Comment 6 Denis Silakov 2013-03-01 09:49:16 MSK
This seems to be ntfs-3g issue with large files.

ntfs-3g has been recently updated to 2013.1.13, could you try to update the package and see if the error is reproduced?
Comment 7 Yura Yurochko 2013-03-01 18:27:54 MSK
We tested version 2013.1.13. The package has been updated? Or you want to test the same package?
Comment 8 Denis Silakov 2013-03-01 18:35:23 MSK
Oops, no, somehow I thought that you used the previous version. My misunderstanding.