Bug 1666 - Apache could not start at all
: Apache could not start at all
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-15 13:31 MSK by FirstLevel
Modified: 2013-02-15 13:33 MSK (History)
2 users (show)

See Also:
RPM Package: apache-base-2.4.2-0.2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
httpd.conf.tgz (52.37 KB, application/octet-stream)
2013-02-15 13:31 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-15 13:31:20 MSK
Created attachment 1198 [details]
httpd.conf.tgz

Description of problem:
If I try to start apache with systemctl it does not start

[root@freshx32 lib]# systemctl start apache.service
Failed to issue method call: Unit apache.service failed to load: No such file or directory. See system logs and 'systemctl status apache.service' for details.
[root@freshx32 lib]# systemctl status apache.service
apache.service
          Loaded: error (Reason: No such file or directory)
          Active: inactive (dead)

/car/log/messages does not contain ay errors about such priblem.

I have attached /etc/httpd/conf in tgz file
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-02-15 13:33:49 MSK
Service name is 'httpd.service', not 'apache.service'.