Bug 166 - Time frame don't worked
: Time frame don't worked
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal enhancement
: 2012 Marathon Final
Assigned To: Denis Koryavov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 08:08 MSD by Vladimir Potapov
Modified: 2012-05-02 13:36 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
clear (61.08 KB, image/png)
2012-04-30 12:32 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-30 08:08:23 MSD
Description of problem:
In live mode if I switch TimeFrame on, it don't worked!


Version-Release number of selected component (if applicable):
ROSA 2012EE 


How reproducible:


Steps to Reproduce:
1. Load ROSA from DVD in live mode
2. Switch TimeFrame ON in SimpleWelcome
Comment 1 Denis Koryavov 2012-04-30 11:07:56 MSD
I can't understand. What is 'don't worked'? Did you enabled nepomuk in settings? Also nepomuk needs some time to update its files database, so in first time it can be normal situation. Please, give more information how to reproduce this bug.
Comment 2 Aleksandr Kazantcev 2012-04-30 11:09:01 MSD
In LIVE mode all things, needing some RAM or store information for disk in huge (like nepomuk and strigi), not work anymore, becouse we don't have persistent free space - only some free tmpfs ram space. It's normal for current builds.
Comment 3 Vladimir Potapov 2012-04-30 11:46:30 MSD
May be, add this case to errata?
Comment 4 Aleksandr Kazantcev 2012-04-30 12:24:43 MSD
Why. LIVE mode not for real work, only test.
Comment 5 Vladimir Potapov 2012-04-30 12:32:25 MSD
This "test" for reviewers.... it`s may be very important (ROSA feature!)

I install rosa EE in my HDD, TimeFrame still don`t work (no files are visible, see attachment)
Comment 6 Vladimir Potapov 2012-04-30 12:32:41 MSD
Created attachment 93 [details]
clear
Comment 7 Denis Koryavov 2012-04-30 14:16:59 MSD
Did you saved any new files in your home folder?
Comment 8 Vladimir Potapov 2012-05-02 10:20:54 MSD
(In reply to comment #7)
> Did you saved any new files in your home folder?

Yes. I saved many bug`s screenshot in "documents"
Comment 9 Denis Koryavov 2012-05-02 13:36:41 MSD
I've tested latest TimeFrame and have no problems. TimeFrame works fine. But it worked after some period of time. As far as I can understand, Nepomuk does not work when system have low resources (for example, you're working in program that requires many CPU cycles, e.tc.). Thus, newly created documents may appear in the TimeFrame after some (undefined) period of time.