Bug 1636 - After use journalctl in konsole lost scroolls
: After use journalctl in konsole lost scroolls
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-11 12:42 MSK by Postnikov Dmitry
Modified: 2015-04-20 11:27 MSD (History)
2 users (show)

See Also:
RPM Package: konsole-4.9.5-1-rosa2012.1.x86_64; systemd-194-10-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-02-11 12:42:42 MSK
Description of problem:
ROSA Fresh + all updates
After use journalctl in konsole lost scroolls. After restart konsole, all OK.
I try systemd-194-11 and systemd-194-12 - the similar situation.

Steps to Reproduce:
1. Open konsole
2. journalctl -p err
3. No scrolls
4. Close konsole
5. Open konsole, all OK.
Comment 1 Postnikov Dmitry 2013-11-11 19:22:00 MSK
In KDE 4.11.2 problem remains, and it is sometimes annoying.
Comment 2 Denis Silakov 2013-11-16 00:09:13 MSK
It's not very convenient, indeed. But since ordinary users rarely use console and journalctl, lower the priority.
Comment 3 FirstLevel 2014-10-08 15:14:48 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 4 FirstLevel 2015-04-20 11:27:17 MSD
Case is solved for Fresgh R5