Bug 1632 - evolution is hanging while retrieve mail
: evolution is hanging while retrieve mail
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-11 09:44 MSK by FirstLevel
Modified: 2016-03-26 00:16 MSK (History)
3 users (show)

See Also:
RPM Package: evolution-3.6.2-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-11 09:44:32 MSK
Description of problem:
I have installed ROSA 2012.1 Fresh and setted up Evolution as mail client for POP3 corporate server.
If I want to retrieve mail from pop3 server evolution is hanging on this process and I can not get letters.
Other mail clients works well. Problem is only for evolution.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-02-11 09:45:22 MSK
I (FirstLevel) may add that on the test computer Evolution is hanging while retrive mail from IMAP Gmail account.
Comment 2 Sergey Zhemoitel 2013-04-27 01:41:00 MSD
После обновления почта стала приходить и уходить, но возникла (осталась) другая проблема - программа не закрывается. Закрыть можно только по killall -9 evolution
Comment 3 Denis Silakov 2013-12-11 11:54:05 MSK
What is the current state of art with evolution-3.8.5-1?
Comment 4 FirstLevel 2014-06-03 14:54:14 MSD
checking the relevance
Comment 5 FirstLevel 2014-06-26 10:26:51 MSD
(In reply to comment #3)
> What is the current state of art with evolution-3.8.5-1?

1. Evolution is hanging while I'm closing it.

2. Evolution is hanging if I set up gmail account on the stage "Scanning IMAP folders"
Comment 6 FirstLevel 2014-10-08 22:23:49 MSD
Прошу уточнить наличие проблемы для нового релиза 2014.1
Comment 7 Denis Silakov 2015-04-27 14:32:49 MSD
In Fresh R5, Evolution still can't be closed normally if you try to close it while it is processing mails from huge IMAP inbox.
Comment 8 Denis Silakov 2016-03-26 00:16:54 MSK
It looks like currently (with Fresh R7) all evolution users are happy.