Bug 1630 - [UPDATE REQUEST] gdm, gnome-control-center, gnome-screensaver, gnome-settings-daemon, gnome-system-monitor, gnome-session, gnome-tweak-tool
: [UPDATE REQUEST] gdm, gnome-control-center, gnome-screensaver, gnome-settings...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 18:44 MSK by Arkady L. Shane
Modified: 2013-02-11 20:59 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-02-09 18:44:55 MSK
Advisory:
Sorry for large list but all fixes are connected with systemd.

Buildlist:
=== gnome-control-center ===
Rebuilt with systemd support.

https://abf.rosalinux.ru/build_lists/943106
https://abf.rosalinux.ru/build_lists/943105

=== gnome-screensaver ===
Rebuilt with systemd support.

https://abf.rosalinux.ru/build_lists/943109
https://abf.rosalinux.ru/build_lists/943110

=== gnome-system-monitor ===
Rebuilt with systemd support.

https://abf.rosalinux.ru/build_lists/943108
https://abf.rosalinux.ru/build_lists/943107

=== gnome-session ===
Rebuilt with systemd support.

https://abf.rosalinux.ru/build_lists/943101
https://abf.rosalinux.ru/build_lists/943102

Buildlist:

=== gdm===
added pam_systemd.so to gdm-fingerprint and gdm-smartcard

=== gnome-settings-daemon ===
Rebuilt with systemd support.
Also fixed: https://bugzilla.gnome.org/show_bug.cgi?id=680689
            https://bugzilla.gnome.org/show_bug.cgi?id=679062

https://abf.rosalinux.ru/build_lists/943217
https://abf.rosalinux.ru/build_lists/943218

=== gnome-tweak-tool ===
Drop lid close configuration options that are now handled by systemd

https://abf.rosalinux.ru/build_lists/942918
https://abf.rosalinux.ru/build_lists/942919
Comment 1 Arkady L. Shane 2013-02-09 20:54:20 MSK
*** Bug 1610 has been marked as a duplicate of this bug. ***
Comment 2 Arkady L. Shane 2013-02-11 16:35:22 MSK
Sorry, I forgot gdm builds:

https://abf.rosalinux.ru/build_lists/943202
https://abf.rosalinux.ru/build_lists/943203
Comment 3 Vladimir Potapov 2013-02-11 18:23:43 MSK
gnome-control-center-3.6.3-4-rosa2012.1
gnome-screensaver-3.6.1-1-rosa2012.1
gnome-system-monitor-3.6.1-2-rosa2012.1
gnome-session-3.6.2-3-rosa2012.1
gnome-settings-daemon-3.6.4-4-rosa2012.1
gdm-3.6.2-6-rosa2012.1
**************** Advisory *********************
Rebuilt with systemd support
added pam_systemd.so to gdm-fingerprint and gdm-smartcard
***********************************************
QA Verified