Bug 162 - Dolphin network window did not localized
: Dolphin network window did not localized
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: x86_64 Linux
: Normal enhancement
: ---
Assigned To: Ural Mullabaev
: ROSA Linux Bugs
: [Cobalt]
Depends on: 181
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 07:51 MSD by Vladimir Potapov
Modified: 2015-02-05 12:09 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Dolphin (80.99 KB, image/png)
2012-04-30 07:51 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-30 07:51:11 MSD
Created attachment 84 [details]
Dolphin

Description of problem:
Dolphin network window did not localized


Version-Release number of selected component (if applicable):
ROSA 2012EE rc live mode


How reproducible:
See attachment
Comment 1 Mikhail Kompaniets 2012-05-01 20:09:13 MSD
1. It looks like title bar didn't localized (if you click on Network Services, you'll see zeroconf label, and smb for Samba Shares) 

2. Also I didn't find untranslated strings for "Networking", "Network Services" and "Samba Shares", all strings that was found are already translated.

so it's question for developers...

3. For an untranslated status message - I create bug 181
Comment 2 JDronova 2012-12-04 09:55:19 MSK
This bug seems to be related to bug 612.
Comment 3 Postnikov Dmitry 2012-12-06 00:36:49 MSK
The problem remains in ROSA 2012.1
dolphin-4.9.4-1-rosa2012.1.x86_64
kde-l10n-ru-4.9.3-1-rosa2012.1.noarch
Comment 4 Stanislav Fomin 2013-06-04 01:09:04 MSD
Move these bugs from Stanislav to Julia.
Comment 5 FirstLevel 2014-03-19 13:11:43 MSK
Case is actual for
[root@ltsx32kde ~]# rpm -qa | grep kde-l10
kde-l10n-en_GB-4.8.5-2-rosa.lts2012.0.noarch
kde-l10n-ru-4.8.5-2-rosa.lts2012.0.noarch
[root@ltsx32kde ~]# rpm -qa | grep dolphin
libdolphinprivate4-4.8.3-5-rosa.lts2012.0.i586
dolphin-4.8.3-5-rosa.lts2012.0.i586
[root@ltsx32kde ~]#
Comment 6 FirstLevel 2014-04-03 10:59:46 MSD
Актуально в свежеустановленном кобальте
Comment 7 JDronova 2014-07-08 20:05:14 MSD
Сгенерив новый .pot из сырцов с наложеннными всеми патчами РОСЫ, получила недостающие строки про Overlay information, но вот мессаджи про сеть и самбу идут не из дельфина, надо будет точно раскопать, откуда. Причём в текущем фреше и апстриме это уже переведено, что облегчает поиск.
Comment 8 JDronova 2014-07-11 12:30:28 MSD
В общем, судя по всему, наш старый патченный Дельфин просто не подхватывает переведённые строки из следующих desktop-файлов:

/usr/share/apps/remoteview/smb-network.desktop  «Общие папки Samba»
/usr/share/apps/remoteview/zeroconf.desktop   «Сетевые службы»
/usr/share/apps/remoteview/network.desktop   «Сеть»

Все эти файлы полностью переведены в Хроме, но дельфин показывает их на английском. Проблема кода, судя по всему, я тут ничего не смогу сделать.
Comment 9 JDronova 2014-07-14 12:02:08 MSD
*** Bug 181 has been marked as a duplicate of this bug. ***
Comment 10 Vladimir Potapov 2015-02-05 12:09:24 MSK
Исправлено в R5