Bug 1611 - The printer settings are not saved
: The printer settings are not saved
Status: RESOLVED DUPLICATE of bug 2060
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 12:44 MSK by Vladimir Potapov
Modified: 2013-08-23 14:39 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-02-07 12:44:14 MSK
Steps to Reproduce:
1. Connect the printer (HP 1315 all-in-one, usb)
2. Setup it form settings
3. Disconnect printer (usb) or reboot
4. Connect the printer again.
5. Settings are not saved, have to install the printer again
Comment 1 Denis Silakov 2013-08-23 14:39:31 MSD
It seems we should update hplip...

*** This bug has been marked as a duplicate of bug 2060 ***