Bug 1606 - Sound in ROMP is absent If I turn off PulseAudio
: Sound in ROMP is absent If I turn off PulseAudio
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-06 21:30 MSK by FirstLevel
Modified: 2014-10-08 14:47 MSD (History)
2 users (show)

See Also:
RPM Package: rosa-media-player-1.5.1-6-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
konsole_lspci_lspcidrake.txt (6.52 KB, text/plain)
2013-02-07 09:37 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-06 21:30:35 MSK
Description of problem:
Sound in ROMP is absent If I turn off PulseAudio.
It is necessary possibility to choose sound device like in SMPlayer.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2013-02-06 22:17:36 MSK
No, no. We do not want to create media player for all cases. We just want to create a best video player for commons cases.
Comment 2 FirstLevel 2013-02-07 09:37:29 MSK
(In reply to comment #1)
> No, no. We do not want to create media player for all cases. We just want to
> create a best video player for commons cases.

What should user do in such situation? Should he use non-best player, like SMPlayer?
Comment 3 FirstLevel 2013-02-07 09:37:43 MSK
Created attachment 1171 [details]
konsole_lspci_lspcidrake.txt
Comment 4 Denis Koryavov 2013-02-07 10:24:46 MSK
He should use PulseAudio.
Comment 5 FirstLevel 2013-02-07 10:39:21 MSK
(In reply to comment #4)
> He should use PulseAudio.

Sound is absent in some games with pulse audio http://bugs.rosalinux.ru/show_bug.cgi?id=1576
User has tried to solve the situation by disabling pulseaudio