Bug 1603 - Cannot "boot from hard drive" if booted from usb flash.
: Cannot "boot from hard drive" if booted from usb flash.
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-06 18:00 MSK by Vladimir Testov
Modified: 2013-02-06 18:24 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Testov 2013-02-06 18:00:38 MSK
Description of problem:
If you boot from usb flash, you can't use option "boot from hard drive". When selected and applied - the same menu will appear again.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Insert bootable usb flash with ROSA Fresh 2012.
2. Boot from it.
3. Try to select "boot from hard drive" option.
Comment 1 Vladimir Testov 2013-02-06 18:24:22 MSK
It's not a bug. Boot priority should be set up correctly in BIOS. E.g. Hard drive is first. Then "boot from hard drive" will work correctly.

"Boot from hard drive" option pushes BIOS to load from the first available device in the list.