Bug 1597 - Could not connect to hidden SSID
: Could not connect to hidden SSID
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 20:53 MSK by FirstLevel
Modified: 2014-03-03 22:44 MSK (History)
3 users (show)

See Also:
RPM Package: networkmanager-0.9.6.4-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspcidrake.txt (2.80 KB, text/plain)
2013-02-05 20:53 MSK, FirstLevel
Details
tail -n 100 /var/log/messages while attempting connect to hidden SSID (18.05 KB, text/plain)
2013-02-05 20:56 MSK, FirstLevel
Details
tail -n 100 /var/log/messages while another attempting connect to hidden SSID (18.05 KB, text/plain)
2013-02-05 20:58 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-05 20:53:59 MSK
Created attachment 1158 [details]
lspcidrake.txt

Description of problem:
I have installed ROSA 2012.1 Fresh on my laptop hp compaq 6720s. Also I have modem  ZTE ZXV10 H208L with wireless interface.
If I set up wireless network on modem witp visible SSID I connect to modem from notebook successfully.
But if I set up wireless network on modem with hidden wi-fi I could not connect from notebook.
I have attached some diagnostic information

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-02-05 20:56:31 MSK
Created attachment 1159 [details]
tail -n 100 /var/log/messages while attempting connect to hidden SSID
Comment 2 FirstLevel 2013-02-05 20:58:15 MSK
Created attachment 1160 [details]
tail -n 100 /var/log/messages while another attempting connect to hidden SSID
Comment 3 Postnikov Dmitry 2013-02-05 21:39:12 MSK
In my router with hidden SSID and ROSA Fresh all work OK. No problem.
See settings of your router.
Comment 4 Denis Silakov 2014-03-03 22:44:08 MSK
No more info for a long time, so closing as 'worksforme'.

We have significantly updated networkmanager since the time the bug was created. And as Dmitry said, it makessense to check router configuration.

Feel free to reopen if you are able to reproduce the bug.