Bug 1582 - Printer HP LaserJet P1102 change its settings after reboot
: Printer HP LaserJet P1102 change its settings after reboot
Status: RESOLVED DUPLICATE of bug 1055
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 21:10 MSK by FirstLevel
Modified: 2013-08-23 14:41 MSD (History)
3 users (show)

See Also:
RPM Package: hplip-3.12.6-3-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
diag.txt (1.70 KB, text/plain)
2013-02-04 21:10 MSK, FirstLevel
Details
correct-manual-settings.txt (1.72 KB, text/plain)
2013-02-04 21:10 MSK, FirstLevel
Details
settings-after-reboot.txt (1.64 KB, text/plain)
2013-02-04 21:11 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-04 21:10:14 MSK
Created attachment 1146 [details]
diag.txt

Description of problem:
I have installed ROSA 2012 LTS and set up my printer HP LaserJet P1102 with system-config-printer.
Correct manual settings I have attached in correct-manual-settings.txt. It prints well with such configuration files.
After reboot I see that settings are changed, attachment  settings-after-reboot.txt and my printer could not print at all until I change configuration files to initial state.
I think that hplip change settings  because after reboot my printer changes to "Automaticali for HPLIP Installer... "


Also I have attached some diagnostic information


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-02-04 21:10:49 MSK
Created attachment 1147 [details]
correct-manual-settings.txt
Comment 2 FirstLevel 2013-02-04 21:11:06 MSK
Created attachment 1148 [details]
settings-after-reboot.txt
Comment 3 FirstLevel 2013-02-04 21:15:03 MSK
I see that http://bugs.rosalinux.ru/show_bug.cgi?id=1055 maybe similar bug
Comment 4 Denis Silakov 2013-08-23 14:41:28 MSD

*** This bug has been marked as a duplicate of bug 1055 ***