Bug 158 - Russian dictionary don`t install in firefox
: Russian dictionary don`t install in firefox
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: High major
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: [Cobalt]
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 07:30 MSD by Vladimir Potapov
Modified: 2014-06-03 15:02 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
only english dictionnary (102.81 KB, image/png)
2012-04-30 07:30 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-30 07:30:42 MSD
Created attachment 80 [details]
only english dictionnary

Description of problem:
Russian dictionary don`t install in firefox

Version-Release number of selected component (if applicable):
ROSA 2012EE rc live x64

How reproducible:
see attachment
Comment 1 Mikhail Kompaniets 2012-05-01 11:29:12 MSD
This is not a localization bug. 

Proper dictionaries must be installed when installing system (based on chosen locale) or when locale changed
Comment 2 Aleksandr Kazantcev 2012-05-01 12:17:41 MSD
Firefox politic now problematic install anymore, than in original tarball. All extensions will allow by user or implement in build stage. Dictionary too. Users may install it manually, but lazy doing this :(
Comment 3 FirstLevel 2012-07-06 13:35:55 MSD
(In reply to comment #2)
> Firefox politic now problematic install anymore, than in original tarball.
> All extensions will allow by user or implement in build stage. Dictionary
> too. Users may install it manually, but lazy doing this :(

Does Your comment mean that problem wil not fix?
Comment 4 Denis Koryavov 2012-07-06 15:41:04 MSD
No, we must find a decision for the problem.
Comment 5 FirstLevel 2013-11-22 10:40:46 MSK
Case is still valid for actual updates.
Comment 6 FirstLevel 2014-03-19 10:47:31 MSK
Case is actual for
[sergei@ltsx32kde ~]$ rpm -qa | grep firefox
firefox-17.0.8-1-rosa.lts2012.0.i586
firefox-en_GB-17.0.8-1-rosa.lts2012.0.noarch
firefox-ru-17.0.8-1-rosa.lts2012.0.noarch
[sergei@ltsx32kde ~]
Comment 7 FirstLevel 2014-06-03 15:02:34 MSD
Solved in R3