Bug 1579 - Several errors while booting ROSA 2012.1 Fresh
: Several errors while booting ROSA 2012.1 Fresh
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 10:48 MSK by FirstLevel
Modified: 2013-12-25 18:41 MSK (History)
3 users (show)

See Also:
RPM Package: systemd-194-10-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspcidrake.txt (3.96 KB, text/plain)
2013-02-04 10:48 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-04 10:48:11 MSK
Created attachment 1143 [details]
lspcidrake.txt

Description of problem:
On my computer with ROSA 2012.1 Fresh I have several errors while booting.
First error: Failed to start Apply Kernel Variables.
Second error: Failed to start Configure CPU power related settings.

I have observed servicees after booting:
[root@Home-PC bash]# systemctl status systemd-sysctl.service
systemd-sysctl.service - Apply Kernel Variables
          Loaded: loaded (/lib/systemd/system/systemd-sysctl.service; static)
          Active: failed (Result: exit-code) since Thu, 31 Jan 2013 17:05:32 +0700; 3h 7min ago
            Docs: man:systemd-sysctl.service(8)
                  man:sysctl.d(5)
         Process: 437 ExecStart=/lib/systemd/systemd-sysctl (code=exited, status=1/FAILURE)
          CGroup: name=systemd:/system/systemd-sysctl.service

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.

and 

[root@Home-PC bash]# systemctl status cpupower.service
cpupower.service - Configure CPU power related settings
          Loaded: loaded (/lib/systemd/system/cpupower.service; enabled)
          Active: failed (Result: exit-code) since Thu, 31 Jan 2013 17:07:03 +0700; 3h 6min ago
         Process: 1635 ExecStart=/usr/bin/cpupower $CPUPOWER_START_OPTS (code=exited, status=1/FAILURE)
          CGroup: name=systemd:/system/cpupower.service

I have attached information about my hardware.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2013-02-04 10:59:00 MSK
A similar situation is on 5 computers.
Comment 2 Denis Silakov 2013-02-12 12:12:05 MSK
"Apply kernel variables" failure is discussed in bug #1304. It seems to be harmless, but a little annoying...
Comment 3 Denis Silakov 2013-12-25 18:41:08 MSK
"Apply Kernel Variables" was fixed quite long ago, cpupower should also work well in moder Desktop Fresh.