Bug 1578 - Date&Clock settings not fully localized
: Date&Clock settings not fully localized
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 10:31 MSK by FirstLevel
Modified: 2013-02-07 21:29 MSK (History)
3 users (show)

See Also:
RPM Package: kdebase4-workspace-4.8.3-4-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
screenshot_052.png (161.60 KB, image/png)
2013-02-04 10:31 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-04 10:31:30 MSK
Created attachment 1141 [details]
screenshot_052.png

Description of problem:
Date&Clock settings not fully localized. For example, city Новокузнецк looks like Novokuznetsk
See attach screenshot_052.png

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 JDronova 2013-02-05 01:14:00 MSK
Это kdelibs/timezones4.po. Взяла на доделку.
Comment 2 JDronova 2013-02-05 21:48:47 MSK
Отправлено в апстрим. Андрей, просьба пересобрать.
Comment 3 Andrey Bondrov 2013-02-06 16:08:55 MSK
Fixed for both 2012 LTS & 2012.1.
Comment 4 FirstLevel 2013-02-07 09:48:44 MSK
(In reply to comment #3)
> Fixed for both 2012 LTS & 2012.1.

In what package can I find updated translation?
Comment 5 Andrey Bondrov 2013-02-07 09:52:33 MSK
kde-l10n-ru-4.8.5-2 for 2012lts

and

kde-l10n-ru-4.9.5-3 for 2012.1