Bug 1570 - Several problems with rosa-imagewriter
: Several problems with rosa-imagewriter
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-02 16:42 MSK by FirstLevel
Modified: 2013-06-03 13:20 MSD (History)
2 users (show)

See Also:
RPM Package: rosa-imagewriter-1.10-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
rosa-imagewriter_error.png (269.05 KB, image/png)
2013-02-02 16:42 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-02 16:42:30 MSK
Created attachment 1131 [details]
rosa-imagewriter_error.png

Description of problem:
I have installed ROSA 2012.1 Fresh. After installation rosa-imagewriter I have discovered some problems.
1. Icon of rosa-imagewriter does not appear in SimpleWelcome window
2. If I open konsole and enter to root session by
su
rosa-imagewriter could not work properly. After any action with rosa-imagewriter an error occured. See attach
Btw I I enter to root session by
su -
rosa-imagewriter work well.
3. After starting I see that rosa-imagewriter have no its own icon on taskbar - only "X".



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-02-02 17:38:12 MSK
Yes, absence of icon is a known issue, I'll fix it.

As for konsole - does it help to use 'su -', not just 'su'? If yes, then just use 'su -', it is a known feature of 'su' ('man su' for more info).
Comment 2 Denis Silakov 2013-06-03 13:20:38 MSD
Should be fixed in ROSa Imagewriter 2.x which is currently being checked by QA (bug #2090).