Bug 1564 - DeaDBeeF, Audacious have own default GTK theme non ROSA theme
: DeaDBeeF, Audacious have own default GTK theme non ROSA theme
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-01 09:47 MSK by FirstLevel
Modified: 2014-10-08 17:17 MSD (History)
2 users (show)

See Also:
RPM Package: deadbeef-0.5.6-1plf-plf2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
GTK-own-deadbeef.png (82.79 KB, image/png)
2013-02-01 09:47 MSK, FirstLevel
Details
firefox.png (237.46 KB, image/png)
2013-02-01 09:48 MSK, FirstLevel
Details
diag.txt (4.18 KB, text/plain)
2013-02-01 09:48 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-02-01 09:47:46 MSK
Created attachment 1122 [details]
GTK-own-deadbeef.png

Description of problem:
DeaDBeeF, Audacious have own default GTK theme. See attach GTK-own-deadbeef.png. Other GTK-applications have looks like ussual ROSA theme applications. See attach firefox.png
I have attached output when I have launched deadbeef and audocious from konsole. See attach diag.txt


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-02-01 09:48:00 MSK
Created attachment 1123 [details]
firefox.png
Comment 2 FirstLevel 2013-02-01 09:48:12 MSK
Created attachment 1124 [details]
diag.txt
Comment 3 FirstLevel 2013-03-02 16:32:11 MSK
User has told that problem is solved by installing gnome-themes-standard-data
 package.
Is this recomed solution?
Comment 4 Denis Silakov 2013-03-12 22:44:53 MSK
(In reply to comment #3)
> User has told that problem is solved by installing gnome-themes-standard-data
>  package.
> Is this recomed solution?

At least this is the only solution at the moment...
Comment 5 FirstLevel 2014-06-03 15:47:33 MSD
checking the relevance