Bug 1546 - systemd was updated to fix provides [UPDATE REQUEST]
: systemd was updated to fix provides [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-30 17:27 MSK by Alexander Burmashev
Modified: 2013-10-08 14:27 MSD (History)
2 users (show)

See Also:
RPM Package: systemd-194-11
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-01-30 17:27:36 MSK
systemd was updated
Comment 1 Alexander Burmashev 2013-01-30 17:29:14 MSK
Advisory:
Systemd was updated to correctly provide sysvinit 2.87-17

buildlists:
https://abf.rosalinux.ru/build_lists/937864
https://abf.rosalinux.ru/build_lists/937865
Comment 2 Vladimir Potapov 2013-01-31 18:24:42 MSK
In testing...
Comment 3 Vladimir Potapov 2013-02-05 12:51:13 MSK
This update is rejected because of the regressions in the boot speed of some hardware and instabilitу.
Comment 4 Denis Silakov 2013-10-08 14:27:12 MSD
Sysvinit provides was fixed in the consequent builds of systemd and it is ok now.