Bug 1540 - [UPDATE REQUEST] amarok 2.6.0 -> 2.7.0
: [UPDATE REQUEST] amarok 2.6.0 -> 2.7.0
Status: RESOLVED DUPLICATE of bug 1534
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 1488
  Show dependency treegraph
 
Reported: 2013-01-30 10:15 MSK by Andrey Bondrov
Modified: 2013-01-30 10:23 MSK (History)
1 user (show)

See Also:
RPM Package: amarok
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-01-30 10:15:17 MSK
Amarok 2.7.0 is released
Comment 1 Andrey Bondrov 2013-01-30 10:15:58 MSK
Advisory: "New version 2.7.0"

https://abf.rosalinux.ru/build_lists/937615
https://abf.rosalinux.ru/build_lists/937614
Comment 2 Denis Silakov 2013-01-30 10:22:46 MSK

*** This bug has been marked as a duplicate of bug 1534 ***