Bug 1539 - Please update proprietary nvidia drivers
: Please update proprietary nvidia drivers
Status: RESOLVED DUPLICATE of bug 1772
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-30 10:08 MSK by FirstLevel
Modified: 2013-03-13 09:23 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-30 10:08:22 MSK
Description of problem:
New nvidia drivers are released http://www.nvidia.com/object/unix.html
Latest Long Lived Branch version: 310.32
Latest Short Lived Branch version: 313.18
Please update it for ROSA 2012.1 Fresh

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-03-13 09:23:46 MSK
Bug #1772 contains a request for updating nvidia-current to 313.26, bug #1773 - update request for legacy series up to version 304.84.

*** This bug has been marked as a duplicate of bug 1772 ***