Bug 1534 - Amarok was updated to 2.7 [UPDATE REQUEST]
: Amarok was updated to 2.7 [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-30 02:27 MSK by Alexander Burmashev
Modified: 2013-02-05 10:54 MSK (History)
3 users (show)

See Also:
RPM Package: amarok-2.7.0-2
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-01-30 02:27:44 MSK
amarok was update to 2.7
Comment 1 Alexander Burmashev 2013-01-30 02:32:42 MSK
Advisory:
Amarok was updated to 2.7.0

buildlists:
https://abf.rosalinux.ru/build_lists/937615
https://abf.rosalinux.ru/build_lists/937614

references:
http://amarok.kde.org/de/node/875
Comment 2 Denis Silakov 2013-01-30 10:14:20 MSK
*** Bug 1488 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2013-01-30 10:22:46 MSK
*** Bug 1540 has been marked as a duplicate of this bug. ***
Comment 4 Vladimir Potapov 2013-02-05 07:13:50 MSK
amarok-2.7.0-2-rosa2012.1
****************** Advisory *****************
amarok-2.7.0-2-rosa2012.1
* Audio CD playback was resurrected 
* French localization was added (#1380)
*********************************************
QA Verified