Bug 1527 - Could not configure Wacom Intuos 4s
: Could not configure Wacom Intuos 4s
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-29 17:28 MSK by FirstLevel
Modified: 2013-11-18 23:11 MSK (History)
2 users (show)

See Also:
RPM Package: kcm-wacomtablet-1.3.6.-1
ISO-related:
Bad POT generating:
Upstream:


Attachments
error while try to configure wacom (50.26 KB, image/png)
2013-01-29 17:28 MSK, FirstLevel
Details
lsusb lsmod output (6.24 KB, text/plain)
2013-01-29 17:29 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-29 17:28:55 MSK
Created attachment 1099 [details]
error while try to configure wacom

Description of problem:
I have ROSA 2012.1 with plugged Wacom Intuos 4s. I want to configure tablet buttons for some custom operations (now some works incorrectly, some - doesn't work).
I have installed kcm-wacomtablet-1.3.6.-1 but when I open appropriate module in KDE Settings I  have an error - see attach.
Also I have attached lsusb and lsmod from my PC.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-01-29 17:29:10 MSK
Created attachment 1100 [details]
lsusb lsmod output
Comment 2 FirstLevel 2013-01-29 17:40:53 MSK
Soma additional information.
I could to launch such module "Настройка планшета WACOM" after relogin.
Maybe You should add some warning "Please re-login before configure Wacom tablet"?
Comment 3 Denis Silakov 2013-11-18 23:11:30 MSK
Actually it should be enough t orelaunch KDE Control Center, though due to tricky RocketBar ou may need to do it twice.

In any case, kcm-wacomtablet package has been rebuilt with a post-install note (README.urpmi) about the need to relaunch KDE CC or re-login.