Bug 1526 - [UPDATE REQUEST] kdenlive 0.9.4
: [UPDATE REQUEST] kdenlive 0.9.4
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-29 16:33 MSK by Denis Silakov
Modified: 2013-02-05 11:10 MSK (History)
3 users (show)

See Also:
RPM Package: kdenlive
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-01-29 16:33:29 MSK
This is an update request for kdenlive. Version 0.9.4 has been recently released.
Comment 1 Denis Silakov 2013-01-29 16:36:19 MSK
Complete changelog:
http://www.kdenlive.org/discover/0.9.4

some new features and lots of bug fixes.

Advisory:

Kdenlive updated to version 0.9.4.

Build lists:
https://abf.rosalinux.ru/build_lists/937526
https://abf.rosalinux.ru/build_lists/937527
Comment 2 Denis Silakov 2013-01-30 10:46:50 MSK
New containers with kdenlive rebuilt after json update:

https://abf.rosalinux.ru/build_lists/937790
https://abf.rosalinux.ru/build_lists/937791
Comment 3 Vladimir Potapov 2013-01-31 11:57:43 MSK
In testing
Comment 4 Vladimir Potapov 2013-01-31 15:48:57 MSK
I found one regression in new kdenlive.
Webcam is not defined in the startup wizard.
Capture from webcam not work. 

console error
"libDeckLinkAPI.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога"

+  Please, add xine to dependences (it needed for preview created DVD-image)
Comment 5 Denis Silakov 2013-01-31 16:07:58 MSK
Hm, are these issues related? Does previous version of kdenlive reports about missing libDeckLinkAPI.so?
Comment 6 Vladimir Potapov 2013-01-31 16:29:14 MSK
No, previous version of kdenlive reports (when open capture)

detected format: YUV 4:2:2 (YUYV): YUYV
Size: 640x480: 1/30, 1/15, 
Size: 320x240: 1/30, 1/15, 
Size: 160x120: 1/30, 1/15, 
Size: 352x288: 1/30, 1/15, 
Size: 176x144: 1/30, 1/15, 
[video4linux2,v4l2 @ 0x7f7dec003be0] Estimating duration from bitrate, this may be inaccurate
Comment 7 symbianflo 2013-02-02 13:10:29 MSK
(In reply to comment #5)
> Hm, are these issues related? Does previous version of kdenlive reports
> about missing libDeckLinkAPI.so?

can you try to merge this:
https://abf.rosalinux.ru/symbianflo/kdenlive/commit/1abb020bfa519938a4f7242b9dbc358f9ad0e32c
( yes it's just a stupid mistake ... lost the night to find it :D  )
it works for me ;
http://mrb.mandrivausers.ro/MRB/Drop-Here/schermata72.png
Comment 8 Denis Silakov 2013-02-02 15:42:53 MSK
Ok, thanks, please try the new builds

Complete changelog:
http://www.kdenlive.org/discover/0.9.4

some new features and lots of bug fixes.

Advisory:

Kdenlive updated to version 0.9.4.

Build lists:
https://abf.rosalinux.ru/build_lists/940628
https://abf.rosalinux.ru/build_lists/940629
Comment 9 Vladimir Potapov 2013-02-04 15:31:17 MSK
kdenlive-0.9.4-3-rosa2012.1
************* Advisory ******************
updated to version 0.9.4:
* DVD menus were also broken in the past versions, this should be fixed
* Improved clip markers
* Screen Capture feature now relies on FFmpeg / Libav which means one less dependency and a more reliable capture.
* Lot of bug fixes
*****************************************
QA Verified