Bug 1515 - Could not install updates with errors about absent packages
: Could not install updates with errors about absent packages
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: High normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 09:18 MSK by FirstLevel
Modified: 2013-01-29 21:11 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-28 09:18:53 MSK
Description of problem:
On many PC with ROSA 2012.1 Fresh there are problems with updating system:
$MIRRORLIST: media/main/updates/libkactivities6-4.9.5-1-rosa2012.1.i586.rpm
...извлечение не удалось:        0B/s|/var/cache/urpmi/partial/libkactivities6-4.9.5-1-rosa2012.1.i586.rpm
...извлечение не удалось:        0B/s|/var/cache/urpmi/partial/libkactivities-4.9.5-1-rosa2012.1.i586.rpm
...извлечение не удалось:        0B/s|/var/cache/urpmi/partial/libkactivities6-4.9.5-1-rosa2012.1.i586.rpm
...извлечение не удалось:        0B/s|/var/cache/urpmi/partial/libkactivities-4.9.5-1-rosa2012.1.i586.rpm
сбой aria2: завершён с 3

It does not depend on architecture and download program (curl, wget, aria2)
For example the problem exists fro mirror.rosalab.ru


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-01-29 21:11:06 MSK
the problem is solved