Bug 1504 - [UPDATE REQUEST] libktorrent-1.3.0 => 1.3.1
: [UPDATE REQUEST] libktorrent-1.3.0 => 1.3.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 20:54 MSK by symbianflo
Modified: 2013-01-28 22:06 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2013-01-22 20:54:34 MSK
Description of problem:
[UPDATE REQUEST]  libktorrent-1.3.0 => 1.3.1 

Version-Release number of selected component (if applicable):

1.3.0 => 1.3.1
How reproducible:
Bugfix update of libktorrent-1.3.1/ktorrent-4.3.1 ( first bugfix release from the 4.3 series of ktorrent)
More: 
http://ktorrent.org/?q=node/59

NB:
For testing the new ktorrent-4.3.1  build against the new libktorrent-1.3.1
I've prepare on my_personal media all the packages , since ktorrent can not be build  without having first libktorrent:
http://abf.rosalinux.ru/downloads/symbianflo_personal/repository/
Comment 1 symbianflo 2013-01-22 20:55:24 MSK
Advisory: New bugfix release

libktorrent-1.3.0 => 1.3.1

2012lts:
https://abf.rosalinux.ru/build_lists/900602
https://abf.rosalinux.ru/build_lists/900603
Comment 2 Denis Silakov 2013-01-24 10:34:19 MSK
(new build lists after ABF update):

Advisory: New bugfix release

libktorrent-1.3.0 => 1.3.1

https://abf.rosalinux.ru/build_lists/900747
https://abf.rosalinux.ru/build_lists/900746
Comment 3 symbianflo 2013-01-24 15:35:45 MSK
(In reply to comment #2)
> (new build lists after ABF update):
> 
> Advisory: New bugfix release
> 
> libktorrent-1.3.0 => 1.3.1
> 
> https://abf.rosalinux.ru/build_lists/900747
> https://abf.rosalinux.ru/build_lists/900746

thank you
Comment 4 Vladimir Potapov 2013-01-28 16:06:39 MSK
libktorrent-common-1.3.1-1-rosa.lts2012.0
********************* Advisory *********************
New bugfix release
libktorrent-1.3.0 => 1.3.1
****************************************************
QA Verified
Comment 5 symbianflo 2013-01-28 21:22:46 MSK
(In reply to comment #4)
> libktorrent-common-1.3.1-1-rosa.lts2012.0
> ********************* Advisory *********************
> New bugfix release
> libktorrent-1.3.0 => 1.3.1
> ****************************************************
> QA Verified

Thank you
Comment 6 symbianflo 2013-01-28 22:04:20 MSK
(In reply to comment #5)
> (In reply to comment #4)
> > libktorrent-common-1.3.1-1-rosa.lts2012.0
> > ********************* Advisory *********************
> > New bugfix release
> > libktorrent-1.3.0 => 1.3.1
> > ****************************************************
> > QA Verified
> 
Thank you
Can you please publish it so I can proceed with ktorrent ?
Thx again.