Bug 1503 - [UPDATE REQUEST] libktorrent-1.3.0 => 1.3.1
: [UPDATE REQUEST] libktorrent-1.3.0 => 1.3.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 15:50 MSK by symbianflo
Modified: 2013-01-29 15:17 MSK (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2013-01-22 15:50:38 MSK
Description of problem:
[UPDATE REQUEST]  libktorrent-1.3.0 => 1.3.1 

Version-Release number of selected component (if applicable):

1.3.0 => 1.3.1
How reproducible:
Bugfix update of libktorrent-1.3.1/ktorrent-4.3.1 ( first bugfix release from the 4.3 series of ktorrent)
More: 
http://ktorrent.org/?q=node/59

NB:
For testing the new ktorrent-4.3.1  build against the new libktorrent-1.3.1
I've prepare on my_personal media all the packages , since ktorrent can not be build  without having first libktorrent:
http://abf.rosalinux.ru/downloads/symbianflo_personal/repository/
Comment 1 symbianflo 2013-01-22 15:51:55 MSK
Advisory: New bugfix release

libktorrent-1.3.0 => 1.3.1

https://abf.rosalinux.ru/build_lists/900537
https://abf.rosalinux.ru/build_lists/900538
Comment 2 Andrey Bondrov 2013-01-22 18:50:47 MSK
Advisory: New bugfix release

libktorrent-1.3.0 => 1.3.1

https://abf.rosalinux.ru/build_lists/900537
https://abf.rosalinux.ru/build_lists/900538
Comment 3 Denis Silakov 2013-01-24 10:34:08 MSK
(new build lists after ABF update):

Advisory: New bugfix release

libktorrent-1.3.0 => 1.3.1

https://abf.rosalinux.ru/build_lists/900749
https://abf.rosalinux.ru/build_lists/900748
Comment 4 symbianflo 2013-01-24 15:34:29 MSK
(In reply to comment #3)
> (new build lists after ABF update):
> 
> Advisory: New bugfix release
> 
> libktorrent-1.3.0 => 1.3.1
> 
> https://abf.rosalinux.ru/build_lists/900749
> https://abf.rosalinux.ru/build_lists/900748

thank you
Comment 5 Alexander Petryakov 2013-01-29 00:50:22 MSK
libktorrent-1.3.1-1
************** Advisory **************
New bugfix release
libktorrent-1.3.0 => 1.3.1
**************************************
QA Verified