Bug 1494 - Incorrect system settings for preferred sound device
: Incorrect system settings for preferred sound device
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 14:32 MSK by FirstLevel
Modified: 2014-10-08 17:19 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
konsole_-_sound_devices.txt (25.12 KB, text/plain)
2013-01-21 14:32 MSK, FirstLevel
Details
kmix_default_settings.png (28.58 KB, image/png)
2013-01-21 14:33 MSK, FirstLevel
Details
kmix_user_settings.png (28.53 KB, image/png)
2013-01-21 14:33 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-21 14:32:49 MSK
Created attachment 1079 [details]
konsole_-_sound_devices.txt

Description of problem:
I have installed ROSA 2012.1 Fresh with hardware attached in the text file konsole_-_sound_devices.txt.
After installation I have such settings for  preferred sound device kmix_default_settings.png 
But with such settings I could not to manage volume by kmix. I need for every use change default settings to kmix_user_settings.png for correct work kmix.
Please change the default settings for preferred sound device

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-01-21 14:33:00 MSK
Created attachment 1080 [details]
kmix_default_settings.png
Comment 2 FirstLevel 2013-01-21 14:33:10 MSK
Created attachment 1081 [details]
kmix_user_settings.png
Comment 3 Postnikov Dmitry 2013-01-21 17:14:31 MSK
It helps me to such a combination of: First in Kmix choosing "Main channel", then in the drop-down list, select the "Recording device". Then choose "Playback device" and select the analog device. Reboot.
Comment 4 FirstLevel 2013-01-22 09:07:00 MSK
(In reply to comment #3)
> It helps me to such a combination of: First in Kmix choosing "Main channel",
> then in the drop-down list, select the "Recording device". Then choose
> "Playback device" and select the analog device. Reboot.

I know what to do. But IMHO it is strange default settings if many users have to change it.
Comment 5 Aleksandr Kazantcev 2013-02-12 23:24:14 MSK
For pulseaudio all setting will need be doing by pavucontrol. Than you may use Kmix. This is not error and with HDMI PA may be use this card, not sound card...
Comment 6 FirstLevel 2014-06-03 16:00:10 MSD
checking the relevance