Bug 1486 - Please update Tomahawk player
: Please update Tomahawk player
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 13:44 MSK by FirstLevel
Modified: 2015-07-25 10:56 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-20 13:44:47 MSK
Description of problem:
Please update Tomahawk player to 0.6 version.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 symbianflo 2013-02-27 12:53:57 MSK
0.6 it is present in contrib , published :30/01/2013
I think can be closed.
Comment 2 Shalok Shalom 2015-07-24 13:28:59 MSD
Please update to 0.8.4

I prefer it with Qt4, since me and the very most other ROSA users, run KDE SC 4

Thanks a lot

https://github.com/tomahawk-player
Comment 3 symbianflo 2015-07-25 00:12:00 MSD
(In reply to comment #2)
> Please update to 0.8.4
> 
> I prefer it with Qt4, since me and the very most other ROSA users, run KDE
> SC 4
> 
> Thanks a lot
> 
> https://github.com/tomahawk-player

Done, 0.8.4 on QT4 is on role now, 
 kde integration, telepathy and telepathy-kde plugins,
as separate packages , in order to allow the install 
outside kde4.