Bug 147 - No tooltips in SimpleWelcome
: No tooltips in SimpleWelcome
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: Aleksey Yermakov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 19:01 MSD by Mikhail Kompaniets
Modified: 2012-09-10 12:00 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Kompaniets 2012-04-28 19:01:15 MSD
Description of problem:

There are no tooltips in kde menu.
Comment[xx] field of .desktop file must be displayed in tooltip 

Version-Release number of selected component (if applicable):
ROSA.2012.MARATHON.EE.i586 build 256

How reproducible:



Steps to Reproduce:
1. open KDE menu
2. point on any application in menu
3. (compare with apps placed on pannel)
Comment 1 Denis Koryavov 2012-04-29 00:07:09 MSD
KDE menu? Do you mean SimpleWelcome when you're speaking 'KDE menu'?
Comment 2 Mikhail Kompaniets 2012-04-29 00:29:01 MSD
In fact yes, I talk about SimpleWelcome.

Sorry for misdirection :)

The key problem is that some application names can't be localized (e.g. Kopete)

so we have lots of applications with English names in menu, and this names say nothing to ordinary user.

so we have two opportunities:

bad one: localize all app names (e.g. Kopete -> i18n("Instant messaging"))
good one: show localized tooltips for apps in menu in the same way as it done in apps placed on pannels
Comment 3 Denis Koryavov 2012-06-19 22:45:02 MSD
*** Bug 405 has been marked as a duplicate of this bug. ***
Comment 4 Denis Koryavov 2012-09-10 12:00:42 MSD
Added!