Bug 1464 - Shotwell requires package from Contrib
: Shotwell requires package from Contrib
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-15 19:00 MSK by Postnikov Dmitry
Modified: 2013-02-12 11:26 MSK (History)
2 users (show)

See Also:
RPM Package: shotwell-0.13.1-2-rosa2012.1.x86_64.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-01-15 19:00:10 MSK
Description of problem:
In ROSA Fresh i install Shotwell, and requires lib package from Contrib.

===========
[root@mindlife pastordi]# urpmi shotwell
Для удовлетворения зависимостей будут установлены следующие пакеты:
 Пакет                          Версия       Релиз         Dist  DEpoch Платформа 
(источник «main»)
 lib64gee2                      0.6.6        1             rosa  2012.1 x86_64 
 lib64gexiv2_0                  0.3.92       2             rosa  2012.1 x86_64 
 lib64json-glib1.0_0            0.14.2       4             rosa  2012.1 x86_64 
 lib64raw2                      0.13.5       3             rosa  2012.1 x86_64 
 shotwell                       0.13.1       2             rosa  2012.1 x86_64 
(источник «contrib»)
 lib64rest0.7_0                 0.7.12       2             rosa  2012.1 x86_64 
Будет использовано 11МБ дополнительного дискового пространства.
Будет загружено 12МБ пакетов.
Установить 6 пакетов? (Y/n) y
===========

Version-Release number of selected component (if applicable):
shotwell-0.13.1-2-rosa2012.1.x86_64.rpm

How reproducible:

urpmi shotwell
Comment 1 Alexander Burmashev 2013-01-15 19:03:03 MSK
Does shotwell  install ok with contrib turned off ?
Comment 2 Postnikov Dmitry 2013-01-15 19:11:12 MSK
(In reply to comment #1)
> Does shotwell  install ok with contrib turned off ?

Yes. But version lib64rest0.7_0 is less than in Contrib lib64rest0.7_0

================
[root@mindlife pastordi]# urpmi shotwell
Для удовлетворения зависимостей будут установлены следующие пакеты:
 Пакет                          Версия       Релиз         Dist  DEpoch Платформа 
(источник «main»)
 lib64gee2                      0.6.6        1             rosa  2012.1 x86_64 
 lib64gexiv2_0                  0.3.92       2             rosa  2012.1 x86_64 
 lib64json-glib1.0_0            0.14.2       4             rosa  2012.1 x86_64 
 lib64raw2                      0.13.5       3             rosa  2012.1 x86_64 
 lib64rest0.7_0                 0.7.10       1             rosa  2012.1 x86_64 
 shotwell                       0.13.1       2             rosa  2012.1 x86_64 
Будет использовано 11МБ дополнительного дискового пространства.
Будет загружено 12МБ пакетов.
Установить 6 пакетов? (Y/n) y
================
Comment 3 Denis Silakov 2013-02-12 11:10:37 MSK
This was a temporary failure, updated librest was built to contrib instead of main. Should be ok now.
Comment 4 Postnikov Dmitry 2013-02-12 11:26:18 MSK
(In reply to comment #3)
> This was a temporary failure, updated librest was built to contrib instead
> of main. Should be ok now.

Now its OK. 
But interest bug 1637.