Bug 1460 - strange behavior of rpmdrake progressbar
: strange behavior of rpmdrake progressbar
Status: RESOLVED DUPLICATE of bug 1324
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-15 10:59 MSK by FirstLevel
Modified: 2013-01-16 15:36 MSK (History)
2 users (show)

See Also:
RPM Package: rpmdrake-5.26.12-5-rosa2012.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
urpmi.txt (1.02 KB, text/plain)
2013-01-15 10:59 MSK, FirstLevel
Details
frozen progressbar (11.03 KB, image/jpeg)
2013-01-15 11:00 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-15 10:59:52 MSK
Created attachment 1055 [details]
urpmi.txt

Description of problem:
I have installed ROSA 2012.1 Fresh i586. With default settings for urpmi (attached urpmi.txt) I see strange behaviour of progress bar while packages downloaded and installed.
While package is downloaded and installed the progressbar of rpmdrake is stopped at the beginning (progressbar is attached) but packages are installed successfully.
If I use wget insetad of curl - progressbar works correctly.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-01-15 11:00:57 MSK
Created attachment 1056 [details]
frozen progressbar
Comment 2 Denis Silakov 2013-01-15 12:16:49 MSK
Can you try the latest curl-7.28.1 (together with libcurl4-7.28.1) from this repo:

http://abf.rosalinux.ru/downloads/dsilakov_personal/repository/rosa2012.1/i586/main/release/

?
Comment 3 Denis Silakov 2013-01-16 15:36:47 MSK
Investigations show that bug #1324 is about the same problem.

*** This bug has been marked as a duplicate of bug 1324 ***