Bug 1450 - TimeFrame and VK problems
: TimeFrame and VK problems
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Julia Mineeva
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-14 13:46 MSK by FirstLevel
Modified: 2014-06-09 10:10 MSD (History)
2 users (show)

See Also:
RPM Package: rosa-launcher-2.0.0-51-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-14 13:46:23 MSK
Description of problem:
I have account in vk.com and use ROSA 2012.1 Fresh.
I have configured TimeFrame for using my vk.com account.
1. If I create new message in TimeFrame for my vk.com account I can not see this message in vk.com, only in the TimeFrame window. 
2. If I open LibreOffice Writer, type some text, copy this text and insert it in the Timeframe window  «Написать сообщение» , I see that one clear string between text is doubled.
Video is located at http://cdn.2safe.com/104268033047/TimeFrame Troubles.ogv

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-09 10:10:55 MSD
Initiator has no asked for my questions.
I'll close this bug because I could not reproruce it.