Bug 1444 - chromium-browser could not be selected as default browser
: chromium-browser could not be selected as default browser
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-14 10:34 MSK by FirstLevel
Modified: 2013-10-08 12:17 MSD (History)
5 users (show)

See Also:
RPM Package: chromium-browser-23.0.1271.97-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-01-14 10:34:56 MSK
Description of problem:
chromium-browser could not be selected as default browser. I have tried option in the browser and settings in KDE control Center. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-01-20 13:24:21 MSK
Now with such packages:

[root@Home-PC bash]# rpm -qa|grep chromium
chromium-browser-stable-24.0.1312.52-1-rosa2012.1.i586
chromium-browser-24.0.1312.52-1-rosa2012.1.i586
[root@Home-PC bash]# 

I be able to customize Chromium as default browser by KDE Controc Center "Default Applications". But I can do that only by browser settings.
Comment 2 FirstLevel 2013-01-20 13:59:42 MSK
Now with such packages:

[root@Home-PC bash]# rpm -qa|grep chromium
chromium-browser-stable-24.0.1312.52-1-rosa2012.1.i586
chromium-browser-24.0.1312.52-1-rosa2012.1.i586
[root@Home-PC bash]# 

I be able to customize Chromium as default browser by KDE Controc Center "Default Applications". But I can not do that only by browser settings.
Comment 3 Postnikov Dmitry 2013-06-03 15:34:29 MSD
Dublicate bugs 324
Comment 4 Denis Silakov 2013-10-01 16:55:20 MSD
Updating xdg-utils to 1.1.0 seems to solve the issue.

Advisory:

Updated xdg-utils to latest snapshot of 1.1.0 version to allow modern applications such as Chromium to use them correctly.

Build lists:
https://abf.rosalinux.ru/build_lists/1337748
https://abf.rosalinux.ru/build_lists/1337747
Comment 5 Vladimir Potapov 2013-10-02 15:57:57 MSD
xdg-utils-1.1.0-0.20130218.1-rosa2012.1
**************** Advisory *******************
Updated xdg-utils to latest snapshot of 1.1.0 version to allow modern applications such as Chromium to use them correctly.
*********************************************
QA Verified
Comment 6 Alexander Burmashev 2013-10-08 10:31:28 MSD

*** This bug has been marked as a duplicate of bug 324 ***
Comment 7 Vladimir Potapov 2013-10-08 12:13:14 MSD
(In reply to comment #6)
> 
> *** This bug has been marked as a duplicate of bug 324 ***

This is not dubplicate. The fresh's bugs, but 324 is marathon's bug.
Comment 8 Denis Silakov 2013-10-08 12:17:24 MSD
That's right.

I have sent Desktop Fresh packages to publishing.