Bug 1438 - Impossible to remove a usb hd, with "Nepomuk Semantic desktop" enabled
: Impossible to remove a usb hd, with "Nepomuk Semantic desktop" enabled
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 19:35 MSK by Davide Garatti
Modified: 2013-04-08 22:21 MSD (History)
1 user (show)

See Also:
RPM Package: ???
ISO-related:
Bad POT generating:
Upstream:


Attachments
Pdf with image and problem description (220.30 KB, application/pdf)
2013-01-11 19:35 MSK, Davide Garatti
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Davide Garatti 2013-01-11 19:35:15 MSK
Created attachment 1044 [details]
Pdf with image and problem description

System description:
Desktop PC
inux gold.intranet.it 3.6.10-nrj-desktop-1rosa #1 SMP PREEMPT Wed Dec 12 13:59:22 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux


Description of problem:
Impossible to remove a usb hd, with "Nepomuk Semantic desktop" enabled
Please see the attached pdf with pictures and detailed description of the problem.

it seems that the option "ignore all removable media" has no effect.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.Enable Nepomuk Semantic desktop
2.mount device from applet 
3.try to unmount
4.Disabled Nepomuk Semantic desktop
5.try to unmount
Comment 1 Davide Garatti 2013-01-12 12:08:05 MSK
I just checked that on Rosa Marathon LTS there is the same problem.
Attention because, for replication, you must enable both nepomuk and indexing, then the problem will be identical to what I described.
Comment 2 Davide Garatti 2013-01-15 19:18:24 MSK
Today I tried with a USB stick and had no problems, so I took another external HD, and I tried again, it seems that everything works.
So I doubt whether it is more the fault of the first hd, even though I do not understand why.

so I would say:
1) I will make other tests
2) we can maintain close this BUG report



Mark you this task as closed?
sorry