Bug 1435 - [UPDATE REQUEST] x11-driver-video-modesetting-0.6.0
: [UPDATE REQUEST] x11-driver-video-modesetting-0.6.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 16:54 MSK by Aleksandr Kazantcev
Modified: 2013-01-28 11:46 MSK (History)
2 users (show)

See Also:
RPM Package: x11-driver-video-modesetting-0.6.0
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-01-11 16:54:33 MSK
Update x11-driver-video-modesetting-0.6.0
Comment 1 Aleksandr Kazantcev 2013-01-11 16:56:13 MSK
https://abf.rosalinux.ru/build_lists/873512
https://abf.rosalinux.ru/build_lists/873513

Advisory: New release of the modesetting driver fixes a few bugs
- modesetting: add virtual connector support
- modesetting: remove alloca usage again
- modesetting: fix crashes caused by udev race conditions
- Remove call to miInitializeBackingStore()
Comment 2 Vladimir Potapov 2013-01-16 15:28:08 MSK
In testing
Comment 3 Vladimir Potapov 2013-01-23 14:34:12 MSK
x11-driver-video-modesetting-0.6.0-1-rosa2012.1
************************** Advisory ********************
Advisory: New release of the modesetting driver fixes a few bugs
- modesetting: add virtual connector support
- modesetting: remove alloca usage again
- modesetting: fix crashes caused by udev race conditions
- Remove call to miInitializeBackingStore()
*********************************************************
QA Verified