Bug 1423 - [UPDATE REQUEST] clamtk 4.41 -> 4.44
: [UPDATE REQUEST] clamtk 4.41 -> 4.44
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 20:39 MSK by Giovanni Mariani
Modified: 2013-01-15 11:08 MSK (History)
5 users (show)

See Also:
RPM Package: clamtk
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2013-01-10 20:39:42 MSK
New release 4.44.
Also some spec file cleanup:
- Removed a couple of explicit Reqs (alredy added implicitly by the
  building process) and silenced build warnings
- Bumped Req for clamav to a more recent one
- Installed more image files (.xpm and .gif)
- Dropped useless things in .desktop file processing (GTK category is already
  present; mimetype=xxx is no more present.
Comment 1 Giovanni Mariani 2013-01-10 20:41:00 MSK
Advisory: update clamtk to ver. 4.44 and also cleanup the spec file.

https://abf.rosalinux.ru/build_lists/872554
https://abf.rosalinux.ru/build_lists/872555
Comment 2 Denis Silakov 2013-01-10 21:37:21 MSK
The correct workflow is to leave the bug in the "RESOLVED FIXED" state when requesting QA check. QA will set its status back to CONFIRMED in case of issues.
Comment 3 Giovanni Mariani 2013-01-10 23:18:54 MSK
(In reply to comment #2)
> The correct workflow is to leave the bug in the "RESOLVED FIXED" state when
> requesting QA check. QA will set its status back to CONFIRMED in case of
> issues.
Thanks for the clue...
But I leaved the status in "confirmed" because I was not able to check the "Request For Update" checkbox, after changing the status to resolved-fixed
(as abondrov told me to do on private email)...
I guessed something was going wrong and so reinstated the original status.
Comment 4 Alexander Petryakov 2013-01-15 01:13:52 MSK
clamtk-4.44-1
************** Advisory **************
update clamtk to ver. 4.44 and also cleanup the spec file.
**************************************
QA Verified