Bug 1399 - Scratch faces problems when dealing with file management tasks
: Scratch faces problems when dealing with file management tasks
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-08 03:32 MSK by SET
Modified: 2013-01-10 14:03 MSK (History)
1 user (show)

See Also:
RPM Package: scratch-1.4.0.1-5.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
error window (61.76 KB, image/png)
2013-01-08 03:32 MSK, SET
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SET 2013-01-08 03:32:11 MSK
Created attachment 1029 [details]
error window

Description of problem:
The problem shows up when I want to open a project, save my project, or anything related to a file managing task. For example, When I click on the Save As option, the program shows an error window. I took a screenshot of it and attached it to the report.

Version-Release number of selected component:
scratch-1.4.0.1-5

How to reproduce:
It happens every time you click on a file managing option like Open, Save As, and so on.
Comment 1 Denis Silakov 2013-01-09 15:36:38 MSK
I've updated scratch to the latest version (1.4.0.7), the problem is fixed there.

The updated package should appear on mirrors during the day.
Comment 2 SET 2013-01-10 14:03:30 MSK
Thanks it's working now!