Bug 1389 - avahi-daemon.service randomly doesn't want to start and use a lot of cpu
: avahi-daemon.service randomly doesn't want to start and use a lot of cpu
Status: RESOLVED DUPLICATE of bug 1317
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-03 01:02 MSK by altadeos
Modified: 2013-01-03 21:14 MSK (History)
1 user (show)

See Also:
RPM Package: avahi-daemon.service systemd
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description altadeos 2013-01-03 01:02:51 MSK
Description of problem:
I randomly have a problem at start with avahi-daemon.service that doesn't want to start and use a lot of cpu %.

Version-Release number of selected component (if applicable):
avahi, systemd

How reproducible:
start the computer and see lot of dmesg errors like this:
 
[   94.601347] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.601561] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.601815] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.602027] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.602242] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.602457] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.602710] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.602926] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.603142] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.603354] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.603593] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.603813] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.604023] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.604236] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.604450] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.604725] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.604946] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.605161] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.605624] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.605849] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.606066] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.606493] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.611235] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.611452] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.611943] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.612167] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.612383] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.614707] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.615344] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.
[   94.615559] systemd[1]: avahi-daemon.service start request repeated too quickly, refusing to start.

Best regards.
Comment 1 Denis Koryavov 2013-01-03 21:14:28 MSK
As far as I understand the problem is the same like in the bug #1317. Feel free to open this bug again if I'm wrong.

*** This bug has been marked as a duplicate of bug 1317 ***