Bug 1379 - Unable to install gitbuster
: Unable to install gitbuster
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 19:29 MSK by fvill
Modified: 2013-01-15 16:54 MSK (History)
1 user (show)

See Also:
RPM Package: gitbuster-2.1-0.b5.1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fvill 2012-12-30 19:29:16 MSK
Description of problem:
Cannot install gitbuster, contrib package.
Error message :
[root@wsfv ~]# urpmi gitbuster
A requested package cannot be installed:
python-gitpython-0.3.1-3-rosa2012.1.noarch (due to unsatisfied pythonegg(gitdb)[>= 0.5.1])
Continue installation anyway? (Y/n) 
While some packages may have been installed, there were failures.
A requested package cannot be installed:
python-gitpython-0.3.1-3-rosa2012.1.noarch (due to unsatisfied pythonegg(gitdb)[>= 0.5.1])


Version-Release number of selected component (if applicable):
2.1.0.b5

How reproducible:
all the time.

Steps to Reproduce:
1. urpmi gitbuster
Comment 1 Denis Silakov 2013-01-15 16:54:19 MSK
python-gitdb has been built for contrib/updates, should become available on mirrors during the day.