Bug 1377 - 2012.1, unable to install telepathy
: 2012.1, unable to install telepathy
Status: RESOLVED DUPLICATE of bug 1122
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 14:31 MSK by philippe.roubach
Modified: 2013-01-10 22:44 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-12-30 14:31:35 MSK
Description of problem:


there is many telepathy packets in the packet source but not the root one which cause the instalaltion of all the telepathy packet.

or what is it's name ? "telepathy", "kde-telepathy", something else ?

more :

by default kopete is installed but now the last version of telepathy is mature and can replace kopete. no ?
Comment 1 Denis Silakov 2013-01-10 22:44:01 MSK
Telepathy by itself is a framework, not a program. You likely mean KDE Telepathy application? Replacing kopete with it was discussed in bug #1122 and was declined for now.

*** This bug has been marked as a duplicate of bug 1122 ***